1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Forum


Welcome to the GigaPan Forum!

This is the place for Gigapan.com members to offer peer-to-peer support for exchanging tips, ideas, comments, etc.

Those who need direct technical assistance with their GigaPan EPIC Series imagers, stitching software or gigapan.com membership account should contact us.

Forums » General Gigapanning » 500 Internal server error

 
500 Internal server error
Peter van North Peter van North
Total Posts: 8

Hi

I’m afraid that something has gone wrong with the gallery function.
The steps I took were:-
a) Create a new Gallery on Aug 23rd
b) Add several gigapans to the new Gallery
c) use the menus option: View —> Galleries —> Most Recent
Please see gallery “British Columbia Landscapes”

Attempting to drill into the gigapans in this gallery results in a server error. The full text of the message is shown below

The drill down function still works via the View —> Gigapans or via search etc. for the gigapans in this gallery


500 Internal server error
We’re sorry, but something went wrong.
We’ve been notified about this issue and we’ll take a look at it shortly. Please contact us if you have any questions or comments.
To get you back on track, we suggest one of the following:
Home
View Gigapans
Contact us
Site Map
-——————————————————————————————————————————————————

Best regards
Peter

Jason Buchheim Jason Buchheim
Total Posts: 86

Hi,

I have found and reported the same problem. Curiously, if you click on the Title of the Gigapan in a Gallery, instead of the image itself, it works fine.
If you click on the image, it fails to load, with the ‘500’ server error, but if you then copy the address, and paste it into a new window, the address works fine.

Hope they figure it out soon, it’s on their home page this way…

Best

Jason

Peter van North Peter van North
Total Posts: 8

Hi Jason,

Thank you very much

Peter

Jason Buchheim Jason Buchheim
Total Posts: 86

Hi Peter,

Seems they have fixed this, the links now go to the Gallery page instead of the Gigapan page, which seems odd, but works. Same fix seems to be related to another 500 server from Gigapan Thumbnails reported in the forums.

Jason


Forums» General Gigapanning » 500 Internal server error