1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Forum


Welcome to the GigaPan Forum!

This is the place for Gigapan.com members to offer peer-to-peer support for exchanging tips, ideas, comments, etc.

Those who need direct technical assistance with their GigaPan EPIC Series imagers, stitching software or gigapan.com membership account should contact us.

Forums » Upload » No Mountable File Systems

 
No Mountable File Systems
Paul  Reibel Paul Reibel
Total Posts: 2

Attempted to download the current GigaPan-Stitch-Upload-2.1.0160.dmg file…. tried on 2 different Macs running 10.8.1… after the dmg file downloaded, I double clicked on the dmg file and keep getting the error: No Mountable File Systems…

Any ideas?

Paul  Reibel Paul Reibel
Total Posts: 2

Also tried on a Mac using 10.6.8, same results.. Is there a link to an older version of the uploader?

sergeeck sergeeck
Total Posts: 1

The same result on Mountain Lion 10.8.1. Where are developers?

Steve Bardolph Steve Bardolph
Total Posts: 2

I’m having the same problem on three different Macs running 10.7.4. Here’s what I just sent to GigaPan tech support: Hello GigaPan support,

I can download the new GigaPan-Stitch-Upload-2.1.0160.dmg for Mac, but when I double click to install it I get this error message consistently (on three different Macs running OS X 10.7.4):
“Warning: The following disk images couldn’t be opened: Image: GigaPan-Stitch-Upload-2.1.0160.dmg, Reason: no mountable file systems”

This is the same problem Paul Reibel, posting on the forum, is having:
http://www.gigapan.com/posts/search?mine=true&q…

I would really like to use the updated upload software to upload images created with my Epic 100. THANKS for any help you can provide!

Paul Heckbert Paul Heckbert
Total Posts: 32

I believe some of you are already in contact with Alicia, our customer service person.

As far as we know, “no mountable file system” errors on Macs are a symptom of a corrupted DMG file, i.e. the file got damaged during transmission somewhere between our server and your computer, perhaps due to a bit error in the network. If you get this error, I suggest you delete the DMG file, re-download it, and try again.

If the problem persists, you can use the Terminal program and then run the cksum program like this:

paul$ cksum ~/downloads/*dmg
1895761167 27802112 /Users/paul/downloads/GigaPan-Stitch-2.1.0160.dmg

which tells us that the file size of GigaPan-Stitch-2.1.0160.dmg is 27802112 and its checksum is 1895761167

If you run cksum and get a different result for this particular file, it means your file is corrupted (and is useless). If the checksum is as shown then your DMG file is fine and you should not get a “no mountable file systems” error. Note that every DMG file is typically going to have a different checksum.

If your file has the wrong checksum then try downloading again.

If re-downloading doesn’t solve your problem then please let us know!

-Paul
GigaPan Stitch Developer

Steve Bardolph Steve Bardolph
Total Posts: 2

Thank you for your quick and helpful response Paul (thanks also to Alicia, who emailed). Downloading Stitch (and Upload) from this page worked well:
http://www.gigapan.com/cms/downloads#sbl_stitch
and the .dmg file installed properly on my Mac. The cksum matched yours precisely, and my issue is now solved…I just wanted the 2.1.0160 version of GigaPan Upload, and now have it.

I had been trying to use the link for Upload download (yes, that’s what I meant to write ;-) here: http://www.gigapan.com/cms/downloads#sbl_upload
and attempting to install the downloaded file still generates the “no mountable file system” error for me. For troubleshooting purposes, this is the cksum I consistently get for that file with repeated downloads:
610573210 12008448 /Users/steve/downloads/GigaPan-Stitch-Upload-2.1.0160.dmg

Other .dmg files, both from GigaPan and from other software providers are mounting and installing fine, but not the GigaPan-Stitch-Upload-2.1.0160.dmg

This link and file work great though, so my problem is solved and I’ll be uploading soon!
http://www.gigapan.com/cms/downloads#sbl_stitch

Michel Bush Michel Bush
Total Posts: 1

hey dude, if your facing problem while working on to your system, and looking for its effective solution. Then, why not trying this:

http://filesystemerror.freemacrecovery.net


Forums» Upload » No Mountable File Systems