1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Forum


Welcome to the GigaPan Forum!

This is the place for Gigapan.com members to offer peer-to-peer support for exchanging tips, ideas, comments, etc.

Those who need direct technical assistance with their GigaPan EPIC Series imagers, stitching software or gigapan.com membership account should contact us.

Forums » Web Site and Forum » 500 - internal server error on my GP.

 
500 - internal server error on my GP.
Overture Overture
Total Posts: 2

HEya,

My gigapan (first one uploaded ever) is consistently getting 500 – internal server error, whether I load it here or at work. Thumbnail in “My Gigapans” is visible.

http://gigapan.com/gigapans/119180

Does it work for anyone else here?

Cheers
David

Aloysious A Gruntpuddock Aloysious A Gru...
Total Posts: 29

Came up on my computer ok, Win 7, quad cores, 2gb and Firefox 17.

The Gigapanographer Currently Known as "Kilgore661" The Gigapanogra...
Total Posts: 108

Yes, the link works for me too.

I believe this is a problem with the gigapan web site which the over-worked and under-resourced engineers are aware of but not able to fix.

I use the site a great deal every day and my opinion is that 99.9% of the 500 errors are actually timeouts. The solution is to come back later and try again. Why not use the time to write to gigapan.com and ask the management to devote more resources to the web site? :-)

Overture Overture
Total Posts: 2

It’s working now – but the error comes up too instantly for it to be a timeout. I’m convinced there are some database funnies going on.


Forums» Web Site and Forum » 500 - internal server error on my GP.