1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Forum


Welcome to the GigaPan Forum!

This is the place for Gigapan.com members to offer peer-to-peer support for exchanging tips, ideas, comments, etc.

Those who need direct technical assistance with their GigaPan EPIC Series imagers, stitching software or gigapan.com membership account should contact us.

Forums » Stitch » Version 2 won't run...

 
Version 2 won't run...
Charles Davis Charles Davis
Total Posts: 15

I bought my Epic 100 w/ version 1.0.0805 of Stitch. It runs on my box which is:

Win 7/64-bit
Intel Core i7-2600K
16 GB RAM

I’ve downloaded 2.0.0441 and 2.0.0501. I think they both worked at one time? Now I get an error when I try to load images. Did I somehow get a trial of these?

Help! I don’t like the way Ver 1 works and would like to get Ver 2 running [again]. Any suggestions would be appreciated.

Paul Heckbert Paul Heckbert
Total Posts: 32

If you can tell us what steps you had done (e.g. double-clicked on the Stitch app, version 2.0.0501, clicked on “Add Images”, selected 140 images, …) and the error message says, exactly, that would help me or other people to diagnose your problem.

Two questions I’d ask:
Do your images have GPS coordinates in them (in the EXIF header of each file)?
Do your filenames or folder names use accented characters?

If you want more customized and less public help, you could email customerservice AT gigapansystems.com

-Paul
GigaPan Stitch Developer

Charles Davis Charles Davis
Total Posts: 15

Thanks for the quick response, Paul.

I saw another thread where GPS data caused Ver 2 to error out. I DO have GPS data [I worked really hard and spent a LOT of $ to get that data]. I’ll try removing it in Lightroom 4 and save out a different set of source images and see if that is the issue.

To answer your “what did you do” question:

  1. Bump up the Number of Rows to 8…
  2. Click on Add Images…
  3. Select 16 images in a set of 192…
  4. Click on Open…

I get an error window that says:

“stitch.exe has stopped working”

followed by the normal “Win will close the program and tell your mother…” message.

Charles Davis Charles Davis
Total Posts: 15

Thanks for the quick response, Paul.

I saw another thread where GPS data caused Ver 2 to error out. I DO have GPS data [I worked really hard and spent a LOT of $ to get that data]. I’ll try removing it in Lightroom 4 and save out a different set of source images and see if that is the issue.

To answer your “what did you do” question:

  1. Bump up the Number of Rows to 8…
  2. Click on Add Images…
  3. Select 16 images in a set of 192…
  4. Click on Open…

I get an error window that says:

“stitch.exe has stopped working”

followed by the normal “Win will close the program and tell your mother…” message.

Charles Davis Charles Davis
Total Posts: 15

Paul, unfortunately LR was unable to remove the GPS data successfully…it CAN zero the Lat/Long data, but that doesn’t make Stitch happy.

I also tried PhotoME which has the same limitation, ie, it just lets me change the content of the fields but doesn’t seem to have a way to remove ALL GPS tags.

I’ll do a search and see if I can find something that WILL obliterate everything…

Charles Davis Charles Davis
Total Posts: 15

Paul, I quickly found that LR 4 can remove the GPS data…when exporting, check the box under “Metadata” that reads “Remove Location Info”. That does it.

And that allows Ver 2 to load my pix.

Please fix Stitch so that it will not error out and use the GPS data to describe the location, rather than having users look inside a file and extract the numbers. :-)

Paul Heckbert Paul Heckbert
Total Posts: 32

Charles: your request to not crash when GPS data is attached is noted (and makes obvious sense)!

At some point we will support direct forwarding of GPS information to the web site, but note that there are privacy issues there (some users might want that but other users might want to keep the GPS coordinates of their home private, for example). So that adds some complication.

Charles Davis Charles Davis
Total Posts: 15

I understand the concern about privacy. I personally think we are [as a culture] too concerned in this regard, but I suspect I’m not normal. ;-)

I think the solution is to default to NOT forwarding it, but make it easy to override that default.

Uri Fans Uri Fans
Total Posts: 21

“I think the solution is to default to NOT forwarding it, but make it easy to override that default.”

Exactly. But, it HAS to be obvious to anyone, not hidden behind some menu structure.

Stoellchen Stoellchen
Total Posts: 1

Hello together

I also have the same problem. I’m running Windows Server 2008 R2 with 20GB ram.
Stitch.efx licensensd and with Version 2.0.0501. Still no luck with Version 2. I’m able to import 1 picture and then one again. Sometimes it chrashes with the second picutre, sometimes with the third.
I also have GPS data in the File. (Sony A77) Extra-Fine with 24Mp.

Version 1 works fine, but I like to use the new one.

I start the Programm and then I add one picture and then the next one. When I add all together it crashes too of course.

So i’m looking forward for a new Version which doesn’t have this problems.

Thanks
Thomas


Forums» Stitch » Version 2 won't run...